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1 Description
1.1 PROFIS Field Points
The PROFIS Field Points software application provides a CAD solution to designers
needing to pinpoint various objects in the field. Field Points can be created in a drawing
and then exported for layout use in the field. Field points can be created, recorded, and
modified for import originating drawing to document exact project data.
Created by industry specialists, this software is compatible with various compatible
Autodesk applications to enable you to design, create and "round trip" field points quickly
and efficiently.
Refer to the information on the following pages to learn more about the features PROFIS
Field Points.
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1.2 Software Navigation

The PROFIS Field Points uses ribbon technology for easy access to the available
functions.
The general layout of the windows corresponds to the AutoCAD® application.

1.2.1 PROFIS Field Points Ribbon

The PROFIS Field Points tab provides easy access to the program commands. The tab
includes groups and panes. The tab is part of the software ribbon and runs along the top
of the AutoCAD® software screen.

Note
All the instructions in this user guide refer to the commands on the PROFIS Field
Points tab. When you launch AutoCAD®, your AutoCAD® settings define whether or
not the PROFIS Field Points ribbon appears on the screen. If the ribbon is closed,
you will need to re-open it to follow the instructions.

1.2.2 Ribbon Functions

The ribbons contain commands needed when working with the field points software.

1.2.3 Dock/Undock Panes
You can dock and undock panes. The graphic above shows an undocked tab.
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1. When the control is open, below the ribbon click on the pane you want to move.
2. Drag the pane to the desired location and release the mouse button.
To dock the pane back on to the ribbon, click the handle and drag the pane to where
you want it on the ribbon. Release the mouse button when the pane is in the appropriate
location.

1.2.4 Buttons/Toolbars
1.2.4.1 Application button

The Application button provides access to various tasks, such as printing, saving,
exporting your drawing in other formats, and so on. When you click on the Application
button, a menu opens. Click on the task of your choice.
Your Autodesk application provides several methods of opening modules with the
PROFIS Field Points software.

1.2.4.2 Quick Access Toolbar

The Quick Access toolbar is located, by default, at the top of the AutoCAD window. You
can add commonly used commands to the Quick Access toolbar.
1. Go to the Quick Access toolbar in the top left corner of the main window.
2. Click .

The list of options opens.
• Icons with a checkmark are present on the Quick Access toolbar.
• Items without a checkmark can be added to the toolbar by clicking on the option. The

item is added to the toolbar. The next time you open the options list, a checkmark
displays next to the item.

OR
1. If the item is not available in the options, you can right-click anywhere in the toolbar

area → click Customize Quick Access Toolbar.
2. In the Customize User Interface dialog, click on the appropriate toolbar command.
3. Drag it to the Quick Access Toolbar.
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1.2.5 Preliminary Steps
With PROFIS Field Points, the preliminary steps to use the software are easy.
• Create your Revit model.
• Use PROFIS Field Points software to place field points.

1.2.5.1 Important Notes
Please note that some Revit drawing variables are important to consider when using the
PROFIS Field Points software:
• Dimension Style (DIMSTYLE)

The current dimension style controls the appearance.
• Units (UNITS)

The units for imperial or metric will populate the PROFIS Field Points dialogs.

Note
Hilti recommends that you go to the Setup module before using the PROFIS Field
Points software. This module allows you to create field point defaults that will be
used throughout the system.

2 Operation
2.1 Setup

The Setup panel allows you to set default parameters for field points and field point
entities, as well as rebuild the CUI (Custom User interface).
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Quick Steps: PROFIS Field Points → Setup
1. On the PROFIS Field Points tab, go to Setup.
2. Click on the appropriate link below depending on what you want to do.
Field Point Settings → page 8
License Manager
Field Point Entity Settings → page 15
Revision Cloud Entity Settings → page 18
Rebuild CUI → page 19

2.1.1 Field Point Settings

The Field Point Settings module allows you to set defaults that will be used system-wide.
You can change these settings for certain point types, but all changes you make outside
the Field Point Settings window do not apply to your default settings. Hilti recommends
creating defaults, because this makes setting field points much easier.

Note
If you make changes and then decide that you want to go back to the defaults, click
Restore Defaults. Keep in mind that all customization will be lost if you restore the
default settings.

Quick Steps: Setup → Settings
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1. On the Setup panel, click Settings. The Field Points window opens.
2. Click on the tab you want to work with.
Annotation → page 10
Tooltip → page 12
General → page 10
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2.1.1.1 Annotations

The Field Point Settings Annotation tab allows you to define how the software handles
the Annotations when you set your points.
Quick Steps: Field Point Settings tab → Annotations
Annotation defaults can be set for the content, the look, and placement of the annotations.
These defaults remain in effect until the Restore Defaults button is used to revert to
factory defaults. Annotations placed in the drawing beforehand are not affected by these
changes to the settings.
2.1.1.1.1 General
In the General pane, set the following properties:
Annotation First Part:
• Click and select a setting for the annotation prefix.
Separator
This setting defines the separator between annotation prefix and suffix. Examples of
visually effective separators are:
• Colon :
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• Period .
• Dash -

Note
If none of these characters is specified, you can use a separator of your choice.

Annotation Last Part
• Click and select a setting for the annotation suffix.
Tag Orientation
• Click and select the tag orientation (horizontal or vertical).
2.1.1.1.2 Placement
In the Placement pane, set the following properties:
Leader/Include
• If applicable, select the checkbox to include a leader line as part of the annotation.

Note
The appearance of the leader is determined by the current dimension style.

Automatic Placement
If you select the include checkbox , the Arrow Head Offset field displays. Enter a value
(in inches/millimeters, depending on your settings) to define the distance between the
arrow head and the field point.

Note
This setting is applied when you are setting points and the annotation is set to
Automatic.

In the Automatic Placement pane, proceed as follows:
• Position

Click to select the placement of the annotation in relation to the field point.
• Text Offset

Enter this property value (in inches/millimeters, depending on your settings) to define
the distance between the text and the field point.

Manual Placement
1. Go to the Manual Placement pane.
2. Activate the Rotate after placement checkbox.
2.1.1.1.3 Complete Annotation Settings
• When done, click OK.
OR
• Click the Tooltip → page 12 or General → page 13 tab.
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2.1.1.2 Tooltip

The Field Point Settings Annotation tab allows you to define how the software handles
annotations on your points.
Quick Steps: Field Point Settings → page 8 tab → Tooltip
• Select the appropriate checkboxes for the tooltips that you want to view under

Field Point tooltip.
• You can change the order of the tooltips in the list for an entity by clicking or .

This allows you to move frequently used tips closer to the top of the list.
Note
The Field Point tooltip can be viewed by hovering your mouse over the field point.
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2.1.1.3 General

Attributes provide your field crew with detailed information about a field point, for example
whether it is a hanger, bolt, or sleeve. The attribute names appear for each field point
insertion and also in the Property Settings window.
Quick Steps: Field Point Settings → page 8/Tooltips tab → page 12
You can assign up to five attributes, each with up to 64 characters.

Note
Keep in mind that attributes defined under Settings → General are defaults. You
can assign point-specific attributes when placing or editing points.
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2.1.2 License Manager
2.1.2.1 Request Field Points License

Note
The fields marked * (asterisk) are mandatory fields.

1. Click Setup in the menu bar.
2. Click License Manager.

The registration window appears.
3. Click Register.

The Request License window opens.
4. Make the appropriate entries in the fields.
5. Click Submit.

Note
Within a few days, the activation code will be sent to the email address you provide.
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2.1.2.2 Activate Field Points license

Note
The fields marked * (asterisk) are mandatory fields.
To test PROFIS AutoCAD for 30 days, click Later. The number in parentheses is a
countdown number indicating the days remaining.

1. Click Setup in the menu bar.
2. Click License Manager.

The registration window appears.
3. Make the appropriate entries in the fields.
4. Click Submit.
5. Click Register.

2.1.3 Point Entity Settings

Field Point Entity Settings allow you to:
• Name and organize the entities you want available for use as field points in your

drawings.
• Organize the entities into categories to aid in locating a desired entity.
• Control the availability of entities from this window.
Field Points drawing entities can be stored in two locations:
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A standard location which is predetermined partially based on your PROFIS Field Points
installation
OR
An additional user-defined location.
Drawings stored at these locations show initially in the list of entities under the Unassigned
category. As you begin assigning the entities to the categories of your choice, the list is
organized around the categories that you create.
Quick Steps: Setup → → Point Entity Settings
All point insertion dialogs → Category →
To modify the properties of a field point entity, proceed as follows:

Note
If you select Additional Location, you must also set the additional field point entity
location path. You can click to navigate to the desired location. The field point
entity list is populated based on the contents in the location selected.

1. Select your desired working location by clicking the Standard Location or
Additional Location option button.

2. In the left pane of the window, click on the field point entity you want to work with.
3. In the Field Point Entity pane, you can modify the following properties:

Category
Click and select the desired category from list. You can also click to create a
new category. Refer to the Category List → page 17 topic for detailed instructions on
managing categories.
Name
Enter the name for this entity. The entity names must be unique across all field
point entity file paths. This ensures that you are selecting the correct entity from the
Entity Name list when you place your field points.
Entity Drawing Name
This field displays the actual drawing file name (not editable).
Status
This field displays information about the current condition of the drawing file, such as
Found or Not Found (not editable).
Visibility
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Click and select the availability status of the entity from the list.
Hidden will hide the entity in the Entity Name selection list.
Visible allows the entity to appear in the Entity Name selection list.

4. You can modify the properties of all the entities at this location. When you have
finished click OK to save your changes.

2.1.3.1 Category List
The Category List window allows you to create additional categories for selection in the
Field Point Entity Settings window. Categories help you keep your field point entities
better organized.
Quick Steps: Field Point Entity Settings → Category →

2.1.3.1.1 Add Categories
1. Click .
2. In the Add New Category dialog, enter the Category Name.
3. Click OK.

Note
You cannot modify the Unassigned category. This is a system default.

1. Click the category you want to modify.
2. Click .
3. Enter the new Category Name.
4. Click OK.
2.1.3.1.2 Delete Categories
1. Click the category you want to delete.
2. Click .

Note
You cannot delete a category that is in use. If the category is being used in the
software, the button will be unavailable.
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2.1.4 Revision Cloud Entity Settings

Revision Cloud Entity Settings allow you to define drawings/shapes you want to use to
note point revisions. This function works in conjunction with the Import Points → page 62
functionality to identify differences in the original drawing versus the points placed in
the field. The revision cloud entity is inserted around a point that does not fit within the
tolerance defined for the imported entities.
Revision cloud entities can be stored in two locations:
A standard location which is predetermined partially based on your PROFIS Field Points
installation
OR
Quick Steps: Setup →
An additional user-defined location.

1. Select your desired working location by clicking Standard Location or
Additional Location option button.

Note
If you select Additional Location, you must also set the additional field point entity
location path. You can click to navigate to the desired location. The field point
entity list is populated based on the contents in the location selected.

1. In the left pane of the window, click on the revision cloud entity you want to work with.
2. In the Revision Cloud Entity pane, you can modify the following properties:
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3. Name
4. Enter the name for this entity. The entity names must be unique across all field point

entity file paths. This ensures that you are selecting the correct form from the Entity
Name list when you place your field points.
Visibility
Click and select the availability status of the entity from the list. Hidden will hide
the entity in the Entity Name selection list.
Visible allows the entity to appear in the Entity Name selection list.

5. You can modify the properties of all the entities at this location. When you have
finished, click OK to save your changes.

2.1.5 Rebuild CUI

CUI (Custom User Interface) refers to the PROFIS Field Points tab on the ribbon.
Quick Steps: Setup → Rebuild CUI

Note
This is an advanced function in the PROFIS Field Points software. If you are unsure
how to use it, please contact your support group for more details.

2.2 Field Points

The Field Points group allows you to set markers for various points on your drawing. This
information can be exported in formats compatible with many surveying instruments.
This allows for faster implementation using your AutoCAD® software platform.
Quick Steps: PROFIS Field Points → Field Points
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On the PROFIS Field Points tab, go to the Field Points group. Refer to the topics on the
following pages for more information on setting each point type.
Place Manual Point → page 20
This function allows you to place individual points manually. Points can be placed
anywhere in space or on objects. Properties can be set for layer, annotation placement,
starting point number, and elevation. You can also assign up to 5 customized attributes.
Place Tracing Points → page 23
Tracing points allow placement of points in a single or double row along the distance to
an object. Field Points can be placed at selected points. Alternatively, you can select the
start and end points on a segment of a straight object. Intermediate points can then be
placed at the spacing of your choice.

Note
Tracing points will not follow a polyline.

Place Points over Path → page 26
This function allows you to place points along a path. This might be useful for tasks such
as curve layout, slab layout, or underground runs. You can place points along arcs, lines,
polylines, 3D polylines, or splines.
Place Grid Points → page 30
This command allows you to place object points based on the selected number pattern.
The points are placed at grid intersections. Properties can be set for layer, annotation
placement, entity types, starting point number, elevation, and field point location. You
can also assign up to 5 customized attributes.
Place Points over Blocks → page 32
This function allows you to place points in a selected block in your drawing.
Place Control Point → page 35
Control points are defined by the survey team and are used to coordinate locations on
the site or inside a building.
Place Object Points → page 44
This command allows you to place object points on primitive AutoCAD® objects such
as lines, polylines, circles, and ellipses. Properties can be set for layer, annotation
placement, entity types, starting point number, elevation, and field point location. You
can also assign up to 5 customized attributes.
Remove Object Points → page 47
This command provides a multiplicity of quickly removable object points for selected
entities or for the entity drawing. You can remove object points by entity type, inside
blocks and xrefs and at particular field point locations.

2.2.1 Place Manual Point

The Place Manual Field Points window allows you to manually place single points. Points
can be placed anywhere in space or on objects. Properties can be set for layer, annotation
placement, starting point number, and elevation. You can also define up to 5 customized
attributes.
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Quick Steps: Field Points → Place Manual Field Point
• Go to the Field Points group and then click Place Manual Point.
• Proceed as follows to place points on objects:

2.2.1.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 8 window re-opens.
This window allows you to change settings/properties of a field before you set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the point or
set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.1.2 General
Description
Enter a Description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotation
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To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.1.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.1.4 Elevation
Placement Settings
This property defines the elevation placement for the point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At distance From Object Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.

• At Fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.1.5 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.1.6 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.
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2. Click the areas in the drawing where you want to place points. You can continue
clicking on additional areas in the drawing to place more points.

3. When you have placed all your points, press on your keyboard. The points are
now set at the locations you selected.

Note
You can also place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click in the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.2.2 Place Tracing Points

Tracing Points allow placement of points in a single or double row, at the desired
elevation, along a distance of an object. Field Points can be placed at selected points.
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Alternatively, you can select the start and end points on a segment of a straight object.
Intermediate points can then be placed at the spacing of your choice.

Note
Tracing points will follow a polyline.

Quick Steps: Field Points → Place Tracing Points
• Go to the Field Points group → click Place Tracing Points.
• Proceed as follows to place tracing points in your drawing:

2.2.2.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 8 window opens. This
window allows you to change settings/properties of a field point entity before you set the
point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.2.2 General
Set Tracing Field Point
Click and select the method Tracing Field Point from the list:
• Single Point

This option allows you to set a single point in your drawing.
• Single Point with Offset

This setting allows you to set an offset when placing a single point. If you select this
option you must also enter a value in the Point Offset From Center field.

• Double Point
This function places two points at once using the Offset From Center value (see the
description below). You might use this setting when you need to place two parallel
rows of rods from a ceiling.

Description
Enter a description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.
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2.2.2.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.2.4 Elevation
Placement Settings
This property defines the elevation placement for the point or set of points. Click and
select a setting from the list.
• At Picked Point Elevation
• At Distance From Picked Point Elevation

Enter the distance from the picked elevation (in inches/millimeters, depending on your
settings). You must enter a distance if you select this option.

• At Fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeter (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.2.5 Tracing Point Placement
Point Placement
Click and select a placement option from the list.

Note
If you select point placement to place intermediate points, you must also set the
following options:
Spacing between Points
Enter the distance between points in inches/millimeters (depending on your settings).
Minimum Distance Between Points
Click the checkbox if you want to use a minimum distance between points. You must
also enter the Minimum Distance Between Points in inches/millimeters (depending
on your settings).

2.2.2.6 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.
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Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.2.7 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.
2. Click the areas in the drawing where you want to place points. You can continue

clicking on additional areas in the drawing to place more points.
3. When you have placed all your points, press on your keyboard. The points are

now set at the locations you selected.

Note
You can also place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu.

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.2.3 Place Points over Path
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This function allows you to place points along a path. This might be useful for tasks such
as curve layout, slab layout, or underground runs. You can place points along arcs, lines,
polylines, 3D polylines, or splines.
Quick Steps: Field Points → Place Points over Path
1. Go to the Field Points group and click Place Points over Path.
2. Click Select Entity. Select the object in your drawing you want to place points over.

You can select only one entity at a time for point placement.
3. Proceed as follows to place points on your drawing:

2.2.3.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field before you set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
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Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.3.2 General
Description
Enter a Description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.3.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.3.4 Elevation
Placement Settings
This property defines the elevation placement for the point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At Distance From Object Snap Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.
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• At fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.3.5 Placement Options
Along Entity Path

Note
This field is not editable.

1. If applicable, select the option checkbox .
2. Enter the values for Spacing Between Points and Start Point Offset.

Note
The Start Point Offset field allows you to specify a distance from the start point for
placing the path point.

1. The Minimum Distance Between Points field is not editable. However, you must make
the following settings:
If applicable, select the Use Minimum Distance checkbox .
Enter a value in the Minimum Distance Between Points field.

A Segment End Points
This field is not directly editable but its content changes to suit your selection in the
Option field.
If applicable, select the option checkbox .

Note
When you select this option, points will be placed at the end of segments of a
polyline and 3D polyline.

Offset From Path
This option allows you to place points with an offset.
1. If applicable, select the option checkbox .
2. Enter an offset distance.

2.2.3.6 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.3.7 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.
2. Click the areas in the drawing where you want to place points. You can continue

clicking on additional areas in the drawing to place more points.
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3. When you have placed all your points, press on your keyboard. The points are
now set at the locations you selected.

Note
You can also place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click in the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu.

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.2.4 Place Grid Points

This command allows you to place object points based on the selected number pattern.
Points are placed at grid intersections. Properties can be set for layer, annotation
placement, entity types, starting point number, elevation, and field point location. You
can also assign up to 5 customized attributes.
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Quick Steps: Field Points → Place Grid Points
• Go to the Field Points group and click Place Grid Points.
• Proceed as follows to place grid points in your drawing:

2.2.4.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field point entity before you
set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name, File Location,
and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.4.2 General
Number Pattern
The Number Pattern field allows you to select a pattern so that points are placed and
numbered around the grid intersections. Click to select the desired pattern from the list.
Description
Enter a description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.4.3 Existing Field Points
Overlapping Points
This field allows you to choose how overlapping points are handled. Click in the
Overlapping Point field and select the desired option from the list.

2.2.4.4 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
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(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.4.5 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.4.6 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.

Note
You can place grid points only on line objects. If the grid consists of polylines, you
must explore them first.

1. You have the option of accepting the selection or removing grid lines.
When you accept the grid selection, grid points are set.

2.2.5 Place Points over Blocks
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This function allows you to place points on a selected block in your drawing.
Quick Steps: Field Points → Place Points over Blocks
1. Go to the Field Points group and then click Place Points over Blocks.
2. Click Select Block. Select the Block in your drawing to place points over.
3. Proceed as follows to place points over a block in your drawing:

2.2.5.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next the Category field. The Field Point Settings → page 8 window opens. This
window allows you to change settings/properties of a field point entity before you set the
point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
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Click to expand the entity Details pane to view the Entity Drawing Name, File Location,
and Loaded in Drawing information pertain to the field point.

Note
These field are not editable.

2.2.5.2 General
Description
Enter a description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.5.3 Elevation
Placement Settings
This property defines the elevation placement for a point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At Distance From Object Snap Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.

• At fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.5.4 Field Point Location
Placement Options
Click and select the appropriate option from the list.
• If you select Insertion Point, the point is placed on the insertion point of the block.
• If you select Custom Points, you must open the block editor by clicking and then

select the placement points. Touch each point on the block where you want to set a
field point. Then click . This will return you to the Place Field Point over Block
dialog.

Placement Locations
This field displays the coordinates of the points you are placing. The coordinates are
relative to the insertion point (for example, if your placement option is set to insertion
point, this will show the point at 0,0,0). All points are listed, so you can always check the
number of points you have set in each instance of that block.

Note
Each point has its own coordinates listed.
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2.2.5.5 Apply To
The Apply To Selection list allows you to specifically select what you want when placing
points over blocks.
• All Instances

Allows you to apply placement to all blocks within the block reference.
• Current Instance

Allows you to apply placement to the block currently selected (only one block).
• Selected Instance

Allows you to select multiples within the same block reference.

2.2.5.6 Attributes
You can select up to 5 attributes:
• Base_unit_of_measure: Shows the unit of measure (inches or meters)
• Certificates: Shows product certificates
• Homepage: Shows the product homepage
• Manufacturer: Shows the product manufacturer
• Part_no.: Shows the part number

Note
The attribute labels are created under Setup → Settings → page 10.

2.2.5.7 Place Points
When you have finished setting points properties, click Place. The Points dialog closes
and your drawing appears on the screen with the selected block and the defined points.

2.2.6 Place Control Point
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Control points are defined by the survey team and are used to coordinate locations on
the site or inside of a building.
Quick Steps: Field Points → Place Control Point
1. Go to the Field Points group and the click Place Control Point.
2. Proceed as follows to place points on objects:

2.2.6.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field before you set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.6.2 General
Description
Enter a description for this field. This indicates what the field point represents.
Entity Name
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Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
/ Settings → page 10.

2.2.6.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.6.4 Elevation
Placement Settings
This property defines the elevation placement for a point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At Distance From Object Snap Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.

• At fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.6.5 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.
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2.2.6.6 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.
2. Click the areas in the drawing where you want to place points.
3. You can continue clicking on additional areas in the drawing to place more points.
4. When you have placed all your points, press on your keyboard. The points are

now set at the locations you selected.

Note
You can also place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click in the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu.

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.2.7 Place Points Over Markers
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This command allows you to place field points on a block containing a marker, or place
holder, in a block.
Quick Steps: Field Points → Place Points Over Markers
1. Go to the Field Points group and then click Place Points Over Markers.
2. Proceed as follows:

2.2.7.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field before you set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.
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Note
These fields are not editable.

2.2.7.2 General
Description
Enter a description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.7.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.7.4 Elevation
Placement Settings
This property defines the elevation placement for the point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At Distance From Object Snap Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.

• At fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.
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2.2.7.5 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.7.6 Place Points
1. When you have finished defining points properties, click Place. The Points dialog

closes and your drawing appears on the screen.
2. Click the areas in the drawing where you want to place points. You can continue

clicking on additional areas in the drawing to place more points.
3. When you have placed all your points, press on your keyboard. The points are

now set at the locations you selected.

Note
You can also place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click in the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu.

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.2.7.7 Place Markers (Blocks)
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This command inserts the markers (placeholders) within a block. You can then use
the Place Points over Markers → page 38 command to place field points over the block
markers.
Quick Steps: Open Block File → PROFIS Field Points → Place Marker
1. Double-click on the block file you want to work with. The Edit Block Definition dialog

opens.
2. Click OK
3. Go to the Hilti Marker Points tab and click Place Marker.
4. In the Entity Name field click and select a name from the list.

Note
You can change the default settings for markers by clicking next to the Entity
Name field.

• Click to view entity details. These data cannot be edited in this dialog
• Click Place.
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2.2.7.8 Marker Entity Settings

The Marker Entity Settings command allows you to set defaults for marker settings.
Quick Steps: Open Block File → Hilti Marker Points → Place Marker →
Open Block File → Hilti Marker Points → Place Marker → Marker Entity Settings

Note
If you select Additional Location, you must also set the additional field point entity
location path. You can click to navigate to the desired location. The Marker
Entity File Paths list is populated based on the contents in the location selected.

1. To modify properties of a marker, proceed as follows:
2. Select your working location by clicking the Standard Location or Additional Location

option button, as applicable.
3. In the left pane of the window, click on the marker you want to work with.
4. In the Marker Entity pane, modify the following properties:

Name
Enter a name for this marker. The entity names must be unique across all marker file
paths. This ensures that you are selecting the correct entity from the Marker Name list
when you place your field points.
Block Name
This field displays the actual model file name (not editable).
Status
This field displays information about the current condition of the model file, such as
Found or Not Found (not editable).
Visibility
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Click and select the availability status of the entity from the list.
Hidden will hide the entity in the Entity Name selection list.
Visible allows the entity to appear in the Entity Name selection list.

5. You can modify the properties of all the markers at this location. When you have
finished click OK to save your changes.

2.2.8 Place Object Points

This function allows for automatic generation of custom field points, such as lines,
rectangles, circles, background drawings and so on. Custom points can also be placed
on entities with Xrefs and blocks.
Quick Steps: Field Points → Place Object Points
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1. Go to the Field Points group, click next to the Field Points group label.
2. Click Place Object Points.
3. In the Selected Entities pane, click one of the following:

Select Entities
This option allows you to choose entities for object points. When you have
finished selecting the points you want to place, press on your keyboard. The
Place Object Points window re-opens.
Select Entire Drawing
All object points are selected from the drawing.

4. Proceed as follows to place on objects:

2.2.8.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field before you set the point.
Entity Name
Click and from the list, select the appropriate entity name representing the field point
or set of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.2.8.2 General
Description
Enter a description for this field. This indicates what the field point represents.
Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.
Place Annotations
To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

2.2.8.3 Include Entities Inside
Select the appropriate checkboxes based on what you want included in the object
points.
• Blocks
• Xrefs

2.2.8.4 Entity Types
Note
You must select at least one option in this section.
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Select the appropriate checkboxes based on the entity types you want included:
• Lines

This option places object points on selected lines. After the objects have been
selected, the number of line entities included in object placement is displayed.

• Polylines
This option places object points on polylines. After the objects have been selected,
the number of line entities included in object placement is displayed.

• Points
This option places object points on points. After the objects have been selected, the
number of line entities included in object placement is displayed.

• Circles and Ellipses
This option places object points on circles and ellipses. After the objects have been
selected, the number of line entities included in object placement is displayed.

• Arcs
This option places object points on arcs. After the objects have been selected, the
number of line entities included in object placement is displayed.

2.2.8.5 Existing Points
Overlapping Points
This field allows you to choose how overlapping points are handled. Click in the
Overlapping Points field and select the desired option from the list.

2.2.8.6 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted in front of the Number field
(see the next topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted behind the Number field (see
the preceding topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.2.8.7 Elevation
Placement Settings
This property defines the elevation placement for the point or set of points. Click and
select a setting from the list.
• At Object Snap Elevation
• At Distance From Object Snap Elevation

Enter the distance from the object snap elevation (in inches/millimeters, depending on
your settings). You must enter a distance if you select this option.
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• At fixed Elevation
Enter the absolute elevation (the point's distance from zero elevation) in
inches/millimeters (depending on your settings). You must enter an absolute elevation
if you select this option.

2.2.8.8 Field Point Location
Select the appropriate checkbox depending on where you want the point located on
the entity.

Note
You must select at least one option in this section.

• At End Point Object Snap
• At Mid Point Object Snap
• At Center Point Object Snap
• At Node Object Snap
• At Quadrant Object Snap
• At insertion Object Snap
• At Apparent Intersection Object Snap

2.2.8.9 Attributes
You can enter up to 5 attributes to further define the field point or field points. Each
attribute can contain 62 characters of information.

Note
The attribute labels are defined under Setup → Settings → page 10.

2.2.8.10 Place Points
Click Insert. Points are placed on the objects according to the settings selected.

Note
The Insert button is not active until you have made selections in the Entity Type and
Field Point Location sections.
To quickly remove points set your drawing, refer to the Remove Object Points
→ page 47 topic below

2.2.9 Remove Object Points
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You can quickly remove object points using this command. You can select specific
entities or the entire drawing.
Quick Steps: Field Points → Remove Object Points
1. Go to the Field Points group, click next to the Field Points group label
2. Click Remove Object Points.
3. In the Selected Entities pane, click one of the following:

Select Entities
This option allows you to choose the specific entities for object points. When you have
finished selecting the object points you want to remove, press on your keyboard.
The Remove Object Points window re-opens.
Select Entire Drawing
Object points will be set for the entire drawing. The entire drawing will be included.

4. Proceed as follows to place points on objects:

2.2.9.1 Field Point Entity
The following fields are provided for information purposes only. These fields are not
editable.
• Entity Drawing Name
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• File Location
• Field Point Loaded in Drawing

2.2.9.2 Include Entities Inside
Select the appropriate checkboxes based on what you want included in the object
points.
• Blocks
• Xrefs

2.2.9.3 Entity Types
• You must select at least one option in this section.
Select the appropriate checkboxes based on the entity types you want included:
• Lines

This option places object points on selected lines. After the objects have been
selected, the number of line entities included in object placement is displayed.

• Polylines
This option places object points on polylines. After the objects have been selected,
the number of line entities included in object placement is displayed.

• Points
This option places object points on points. After the objects have been selected, the
number of line entities included in object placement is displayed.

• Circles and Ellipses
This option places object points on circles and ellipses. After the objects are selected,
the number of line entities included in the object placement is displayed.

• Arcs
This option places object points on arcs. After the objects are selected, the number of
line entities included in object placement is displayed.

2.2.9.4 Field Point Location
Select the appropriate checkbox depending on where you want the point located on
the entity.

Note
You must select at least one option in this section.

• At End Point Object Snap
• At Mid Point Object Snap
• At Center Point Object Snap
• At Node Object Snap
• At Quadrant Object Snap
• At insertion Object Snap
• At Apparent Intersection Object Snap

2.2.9.5 Complete Object point Removal
Click Remove. All selected object points are removed from your drawing.

Note
The Remove button is not active until you have made selections in the Entity Type
and Field Point Location sections.
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2.3 Field Point Utilities

The Field Points Utilities group provides for viewing and modifying field point properties,
renumbering points, and placing blocks over points.
Quick Steps: PROFIS Field Points → Field Point Utilities
On the PROFIS Field Points tab, go to Field Points Utilities. Refer to the topics on the
following pages for more information on each utility.
Field Point Properties → page 50

This command allows you to view the current properties of a field point or selected set of
field points and modify the properties if necessary.
Renumber Points → page 53
This command allows you to renumber field points set beforehand. You can set the
starting point number, update the prefix and suffix, and include field points exported
beforehand in the renumbering process.
Renumber Grid Points → page 55
This command allows you to renumber grid points. You can renumber based on the
selected number pattern, update the prefix and suffix, and include field points exported
beforehand in the renumbering process
Place Block over Points → page 56
This command allows you to place a block over field points. You can choose to place
the block over selected field points or over the entire drawing.

2.3.1 Field Point Properties

The Field Point Properties command allows you to review the properties for field points
that you set beforehand in your drawing.
Quick Steps: Field Point Utilities → Field Point Properties
1. Go to the Field Point Utilities group.
2. Click Field Point Properties.
3. Select the points in the drawing you want to view properties for and then press

on your keyboard.
OR
Select points in the drawing and click Field Point Properties
The Field Points Properties window opens.

Note
To make a multi-point selection, continue selecting all relevant points before
pressing or clicking the Field Points Properties button. For multi-point selection,
properties that are not identical display as *Varies*. Keep in mind that you must
select the point and not the point annotation!
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2.3.1.1 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change the
settings, click next to the Category field. The Field Point Settings → page 8 window
opens. This window allows you to change settings/properties of a field point entity before
you set the point.
Entity Name
Click and from the list, select the entity name that designates the field point or the set
of field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location, and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.3.1.2 General
Description
This field allows you to enter additional information about the selected field points.
Staked
Select the checkbox if the field point was staked, laid out, or shot in the field.
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Note
This checkbox is activated by default when you check the properties of field points
imported from the field so that you can tell that this field point was set.

Layer
Assign this field point to a particular drawing layer by selecting the layer from the list.

2.3.1.3 Starting Point Number
Prefix
The prefix is a user-defined identifier automatically inserted before the number field (see
the next field topic). You can enter up to 6 characters as a prefix.
Number
Enter the starting number for this point or set of points. Enter a number between 1 and
999,999,999. If the drawing contains existing points, click to get the next number
(including the matching prefix and suffix) if you wish to continue the same numbering
sequence.
Suffix
The suffix is a user-defined identifier automatically inserted after the number field (see
preceding field topic). You can enter up to 6 characters as a suffix.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded.

2.3.1.4 Exports/Elevation
Exported
This section is for information purposes only.
• If the Set Objects As Exported option is set when you export field points, this property

displays the Exported On [date and time]. The name of the exported file also appears.
• If the points have not been exported or the option is not selected, this field shows

Not Exported.
Elevation
This property allows you to define the distance (in inches/millimeters, depending on your
settings) for the elevation of a point.
Options
Annotations
This property is a default content setting for the tag prefix. Click and select
Point Number or Description from the list.
Separator
This setting defines the separator between tag prefix and tag suffix. Examples of visually
effective separators are:
• Colon :
• Period .
• Dash -

Note
If none of these characters is specified, you can use a separator of your choice.
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Annotation Last Part
This property is a default content setting for the tag suffix. Click and select
Point Number or Description from the list.

2.3.1.5 Attributes
You can enter up to 5 attributes to further define field points. Each attribute can contain
62 characters of information.

Note
The attribute labels are created under Setup → Settings → page 10.

2.3.1.6 Attributes Names
This field displays the default attribute names initially created under Setup → Settings
→ page 13. You can modify the default names in the Field Point Properties window.
However, these changes affect only the selected points. The default names are not
changed.

2.3.1.7 Complete Field Point Properties
When you have finished working in the Field Point Properties window, click OK.

2.3.2 Renumber Points
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This command allows you to renumber existing field points in your drawing.
Quick Steps: Field Points Utilities → Renumber Points

Note
Each point selected is renumbered incrementally based on your input in this field.
If you want to use the next number available, click next to the field. The field is
populated with the next available unused number.

1. Go to the Field Point Utilities group and click Renumber Field Points.
2. In the Number field, enter the new starting point number.
3. In the Prefix and Suffix sections, you can update the current assignments.

Select the checkbox next to the appropriate Update field.
When you select the checkbox, you will also need to enter a value in the New Prefix
and/or New Suffix fields.

4. The Options field allows you to include in renumbering all points exported beforehand.
If you want these included, select the checkbox .

5. When all properties are set, click OK.
6. Select the points in the drawing you want to renumber. The points are renumbered

incrementally based on your selections in the Renumber Field Points window. The
renumbering information appears on the screen as you click each point.

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded now or in the future.
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Note
You can place one or more points, change your settings, and then continue to
place additional points without ending the procedure (by pressing ). To change
settings while placing points, use one of the following options:
In the command bar, you can click on the Settings text.
OR
Click the command bar and then type S and press .
OR
You can right-click and choose Settings from the pop-up menu.

The Points dialog re-opens. Refer to the instructions above if you want to change settings.

2.3.3 Renumber Grid Points

This command allows you to renumber existing grid points in your drawing.
Quick Steps: Field Points Utilities → Renumber Grid Points

Note
The total number of characters in the prefix-number-suffix combination is 16. Hilti
recommends limiting the number of characters for each field to ensure that the limit
of 16 characters is not exceeded now or in the future.

1. Go to the Field Point Utilities group and click Renumber Grid Points.
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2. In the Renumber Pattern field, click and select a pattern from the list.
3. In the Prefix and Suffix sections, you can update the current assignments. To update

the current prefix and/or suffix:
Select the checkbox next to the Update field.
When you select the checkbox, you will also need to enter a value in the New Prefix
and/or New Suffix fields.

4. The Options section allows you to include in renumbering all grid points exported
beforehand. If you want these included, select the checkbox .

5. When all properties are set, click OK.
6. Click the first line of the grid you want to renumber. After you have accepted the grid

section, grid points are renumbered. You can accept the selection or remove the grid
lines.

2.3.4 Place Blocks over Points
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This command allows you to place blocks over points in your drawing.
Quick Steps: Field Points Utilities → Place Block over Points
1. Go to the Field Point Utilities group and click one of the following:

Select Field Points
This option allows you to choose the specific field points for placing the block. When
you have finished selecting the points for your block, press on your keyboard.
The Place Block over Points window re-opens.
Select Entire Drawing
This option will select all points within your drawing for placement of the block.

2. In the Block Name field, click to select the block you want to place. You can also
click to navigate to the drawing or the block you want to insert.

3. Click Place.
4. Click Close when you have finished.

Note
You can repeat the above steps to place additional blocks before proceeding to the
next step (which completes placement).
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2.4 Annotations

The Annotations group provides commands for placing annotations and changing the
annotation settings.
Quick Steps: PROFIS Field Points → Annotations
On the PROFIS Field Points tab, go to Annotations. Refer to the following pages for
more information on each utility.
Automatically Place Annotations → page 58
This command allows you to add annotations automatically to field points. The
annotations are created and placed in accordance with the settings in Setup → Settings
→ page 10.
Manually Place Annotations → page 59
This command allows you to add annotations manually to field points. The annotations
are based on your selected insertion point(s).
Refresh Point Annotations → page 59
When annotations are modified outside the PROFIS Field Point software application, you
can use this command to refresh annotation text to reflect the correct PROFIS Field Point
annotation settings.
Apply Point Annotation Settings → page 60
This command allows you to apply annotation settings to annotations associated with
selected field points. The same applies to the properties of field points. If you have
changed the default settings in Setup → Settings → page 10, use this command to apply
the new settings to existing annotations and field points.

Note
This command applies to settings in the General → page 13 section of the Annota-
tions → page 10 tab. It does not apply to changes made in the Placement → page 10
section.

2.4.1 Automatically Place Annotations

This command allows you to add annotations automatically to field points. The
annotations are created and placed in accordance with the settings in Setup → Settings
→ page 10.
Quick Steps: Annotations → Automatically Place Annotations
1. Go to the Annotations group.
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2. Click Automatically Place Annotations
3. Select the field points in a drawing where you want to automatically place an

annotation.
4. When you have finished selecting points, press on your keyboard.

The annotation is placed for each field point you selected. The settings created under
Setup → Settings → page 10 apply.
Changing settings applies only to new points placed. If you placed points before
your made your changes to the settings, instead of being updated automatically these
annotation settings remain as they were at the time of placement.

5. To continue automatically placing annotations, repeat steps 2 and 3.
6. When you have finished automatically placing point annotations, press on your

keyboard.

2.4.2 Manually Place Annotations

This command allows you to add annotations manually to field points. The annotations
are based on your selected insertion point(s).
Quick Steps: Annotations → Manually Place Annotations
1. Go to the Annotations group and click Manually Place Annotations.
2. Click the field point on the drawing where you want to place the annotation. The

annotation appears on the screen.
3. Move the annotation to the insertion point of your choice (within the point) and right-

click. The annotation is placed at the insertion point you selected. The settings created
under Setup → Settings → page 10 apply for rotation.
Changes

Note
Changing settings applies only to new points placed. If you placed points before
your made your changes to the settings, instead of being updated automatically
these annotation settings remain as they were at the time of placement.

• Repeat steps 2 and 3 to continue manually placing annotations on other field points.
• When you have finished placing annotations, press on your keyboard.

2.4.3 Refresh Point Annotations
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When annotations are modified outside the PROFIS Field Point software application, you
can use this command to refresh annotation text to reflect the correct PROFIS Field Point
annotation settings.
Quick Steps: Annotations → Refresh Point Annotations
1. Go to the Annotations group and click Refresh Point Annotations.
2. Select field points on the drawings where annotations need to be refreshed. The

command bar shows a count of the number of field point annotations found to have
been modified outside PROFIS Field Points.

3. When you have finished selecting points, press on your keyboard. The annotations
are updated to reflect the current setting for each particular point in the PROFIS Field
Points program.

2.4.4 Apply Point Annotation Settings

This command allows you to apply annotation settings to annotations associated with
selected field points. The same applies to the properties of field points. If you have
changed the default settings in Setup → Settings → page 10, use this command to apply
the new settings to existing annotations and field points.

Note
This command applies to settings in the General → page 10 section of the Annota-
tions → page 10 tab. It does not apply to changes made in the Placement → page 10
section.

Quick Steps: Annotations → Apply Point Annotation Settings
1. Go to the Annotations group.
2. Click Apply Point Annotation Settings
3. Select the field points on the drawings that you want to apply the new settings to.
4. When you have finished selecting points, press on your keyboard.

The annotation is updated to reflect the new settings modified in the General → page 10
section under Setup → Settings → page 10.

Note
Changing settings applies only to new points placed. If you placed points before
your made your changes to the settings, instead of being updated automatically
these annotation settings remain as they were at the time of placement.
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2.5 Reports

The Reports group provides commands for producing reports

Quick Steps: PROFIS Field Points → Reports
1. On the PROFIS Field Points tab, click Reports. The Hilti Field Link Reports window

opens.
2. In the Selected Entities pane, click one of the following:

Select Entities
This option allows you to choose the specific entities for object points. When you
have placed all your points, press on your keyboard. The Insert Objects window
re-opens
Select Entire Drawing
Object points will be set for the entire drawing. They will be included.

3. In the Available Reports pane, click on the desired report.
4. In the Report Note pane, you can enter desired information about the report.
5. Click OK to generate the report.

2.6 Imports

The Imports group provides commands for importing to and editing field points in your
AutoCAD®® drawings.
Quick Steps: PROFIS Field Points → Imports
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On the PROFIS Field Points tab, go to Imports. Refer to the topics on the following
pages for more information on each utility.
Import Points → page 62
This command allows you to import points that were created elsewhere, such as in the
field, into your existing drawing.
Edit Points File → page 77
This command allows you to modify the import file before importing the points into your
drawing.

2.6.1 Import Points

This command allows you to import points that were created elsewhere, such as in the
field, into your existing drawing. If your drawing contains layers when you import points,
the points will be placed on the layer where they were originally exported from.
Quick Steps: PROFIS Field Points → Imports

Note
If you are importing from a CSV file → page 63, you must provide additional
information before you can continue. Click here → page 63 for more information.
You can sort by date in the grid by clicking the appropriate column heading. An
arrow displays in the header to denote ascending or descending sort order.
The checkboxes are all selected by default.

1. Go to the Imports group and click Import Points. The Field Point Import window
re-opens.

2. In the Select File To Import field, click to navigate to the location of the import file.
3. Double-click the file.
4. If two or more user coordinate systems (UCS) are available, select the appropriate

UCS for your import from the list and click OK.
5. The grid shows the field points available in the file for import.
6. Select or clear the Include checkbox for each field point based on what you

want to do.
7. Click Continue to proceed with the import. The Import Field Points to Drawing

window re-opens.
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2.6.1.1 Import from CSV

When you select a CSV import file, the PROFIS Field Points program requires additional
information to complete the import.
Quick Steps: PROFIS Field Points → Imports
1. In the CSV Import Format field, click and then select the appropriate format from

the list.
2. Click in the Units field and select the appropriate unit of measurement from the list.
3. If two or more user coordinate systems (UCS) are available, select the appropriate

UCS for your import.
4. Click OK.
5. Click OK when you have finished. The Field Point Import → page 62 window opens.
6. To continue your import, refer to the Import Points → page 62 topic (step 3).
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2.6.1.2 Field Point Import Settings

This allows you to select settings on how the points are flagged in the file.
Quick Steps: Field Point Import →
1. In the Import Options pane, select the Set Include Flag checkbox .
2. Click OK when you have finished.
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2.6.2 Import Field Points To Drawing

• When you have completed the steps in the Field Point Import window, click
Continue.

The Import Field Points to Drawing window re-opens.
Quick Steps: Imports → Import Points
The Import Field Points To Drawing window organizes the available field points into
three tabs:

Note
Each grid tab contains its selected field points from the import file. If you want to
sort the data in the grid, click the column heading of your choice.

• Matches
Contains the points from the import file which, according to an identifier generated
by the PROFIS Field Points software at the time each point was created, match an
existing point in the drawing.

Note
If you assigned a manual identifier to the point, this displays also.

• New points
Points that are in the import file, but not in the drawing. These do not match an
existing point in the drawing

• Drawing Points
Points that are in the drawing, but not match a point in the import file.
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2.6.2.1 Matches
• On the Matches tab, select or clear the Include checkbox next to the appropriate

items.

Note
Click to select the settings for the imported field points. Refer to
Settings for field points imported into drawings for detailed explanations.

2.6.2.2 New Points
On the New tab, select or clear the Include checkbox next to each appropriate entity.
• Click to select the settings for the imported field points. Refer to

Settings for field points imported into drawings for detailed explanations.
• Click to modify the properties of the new points. There is a detailed explanation on

how to change these properties.

Note
Carefully review the information in this window.

2.6.2.3 Complete Import
• Click Import to proceed with the import.

Note
To create matches additional to those generated automatically by the software,
click . See Create Additional Matches → page 73 for detailed information. To
modify new point properties, refer to the Modify New Point Properties topic on
subsequent pages.

2.6.2.4 Import Settings
When you import field points into a drawing, you can create settings and descriptions
that define how these new field points appear in the drawings.
Quick Steps: Import Field Points To Drawing →
The Import Field Points to Drawing Settings window contains tabs. Depending on the
tab you are working on, click the appropriate link below the view detailed information.

Printed: 18.07.2016 | Doc-Nr: PUB / 5291430 / 000 / 00



67

2.6.2.5 New Points

On the New Points tab, you can set the entity name, the default layer, and annotations
for the field points to be imported.
New Point Entity
• Category

Click and select the appropriate category from the list. If you want to change
settings, click next to the Category field. The Field Point Settings → page 15
window opens. This window allows you to change settings/properties of a field point
entity before you set the point.

• Entity Name
Click and from the list, select the appropriate entity name representing the field
point or set of field points.

• Entity Details
Click to expand the Entity Details pane to view the Entity Model Name,
File Location, and Labeled in Model information.

Note
These fields are not editable.

General
• Place Annotations

To apply annotations to the point or set of points, click and select the method by
which you want to place annotations.
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Note
Annotations contain tagging information for a point and are initially set up in Setup
/ Settings → page 10.

Layer Options
Click and select the appropriate layer from the list.

2.6.2.6 Display Format

The field selection and sequence determine the description format for matched points.
This sequence applies to windows in which you can view existing matches or create new
matches.

Note
You can change the sequence within a column by clicking an entity and then clicking

or to move it up or down.

The selected columns and sequence are shown at the bottom of the window.
1. On the Description Format tab, select the checkboxes you want to display in all

import window columns.
OR
Clear the checkboxes for the entities you do not wish to display.

2. When you have finished, click OK to save your changes.
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2.6.2.7 Matched Points

The options on this tab allow you to set tolerance levels for matching points from your
model when importing. You can also set Revision Cloud options.
Point Matching
To set the Point Match Tolerance, click and select a tolerance value from the list.
Deviation
In the Deviation pane, set the following:
• To set a deviation tolerance, click and select a value from the list.
• If you want to Ignore Z, select the checkbox .

Printed: 18.07.2016 | Doc-Nr: PUB / 5291430 / 000 / 00



70

Revision Cloud
The procedure for making revision cloud settings for imported points is as follows:
1. Select the Revision Cloud checkbox 2 .
2. In the Entity Name field, click and select a cloud option from the list:

Note
If the revision cloud shape is not available in the list, you can click to create
additional cloud options → page 18 if necessary. You can also edit existing settings
in this window.

The options in the Entity Details pane are not editable in this window. Refer to Setup →
Revision Cloud Settings → page 18 for more information.

2.6.2.8 Control Points

Control points are defined by the survey team and are used to coordinate locations on
the site or inside of a building. This tab allows you to control how these points are treated
when points are imported.

2.6.2.9 Field Point Entity
Category
Click and select the appropriate category from the list. If you want to change settings,
click next to the Category field. The Field Point Settings → page 15 window opens.
This window allows you to change settings/properties of a field point entity before you
set the point.
Entity Name
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Click and from the list, select the entity name representing the field point or set of
field points.
Entity Details
Click to expand the Entity Details pane to view the Entity Drawing Name,
File Location and the Loaded in Drawing information pertaining to the field point.

Note
These fields are not editable.

2.6.2.10 General/Layer Options
Place Annotations
To apply annotations to the set of points, click and select the method by which you
want to place annotations.

Note
Annotations contain tagging information for a point and are initially set up in Setup
→ Settings → page 10.

Layer Options
Click and select the appropriate layer option from the list.

2.6.2.11 Completion
• Click OK when you have finished.

OR
Click another tab within the window to continue creating settings for imported points.
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2.6.2.12 Modify New Point Properties

When you import field points into a drawing, you can modify the properties of new points
in this window.
Quick Steps: Import Field Points To Drawing →

Note
The image above shows the default size as the window appears in the PROFIS Field
Points software. You will need to resize the window to view all fields.

The grid is populated with the new points from the import file that do not match any
existing points in the drawing.

Note
You can sort the data in the columns by clicking the column heading.

• If you want to change the information for new points, click in the appropriate field and
make your changes.

Note
The coordinates and the Staked fields are not editable.

• When you have finished, click OK to save your changes.
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2.6.3 Create Additional Matches

When you import field points into a drawing and the points in the drawing do not match
the points in the import, you can match the points to the drawing in this window.
1. In the Match Rules pane, click in the Type field and select a match rule from the

list.
2. Based on your selection in this field, refer to the appropriate topic below for further

instructions.
Basic
In the Basic Match Rule pane, select the Ignore Case checkbox if applicable.
Next to each entity setting:
Click in the Condition field and select an option from the list. See the
Basic Match Options topic for a detailed explanation of each condition type.
If you have selected a type requiring a Value, enter this value in the Condition field.
When you have entered the required information for a match rule, press on your
keyboard. The operation is performed. Items in the Include column are selected if
they meet the selected criteria.

Note
You can continue to create matches until all available points are matched.

Custom
In the Custom Match Rule pane, click to select a rule name from the list.
OR
Click to create a new rule.
For more information on this procedure refer to:
Manage Custom Match Rules
1. Click OK when you have finished setting additional matches.

2.6.3.1 Basic Match Options
When you select Basic as your Type in Match Rules, you have the following options in
the Condition list. An explanatory definition of each Type is included.
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• None
The system will not perform a match on the field name. Nothing is required in the
Value field.

• Matches
The software looks for an exact match between the field name and the drawing point
field name. Nothing is required in the Value field.

• Contains
The software looks for a partial match (anywhere) between the import point field name
and the drawing point field name. A Value is required.

• Starts With
The software looks for a partial match (at the start only) between the import point field
name and drawing point field name. A Value is required.

• Ends With
The software looks for a partial match (at the end only) between the import point field
name and drawing point field name. A Value is required.

2.6.3.2 Custom Match Rules

When you select the Custom option in Additional Matches, you must define the
parameters of your match.
Quick Steps: Import Field Points To Drawing →
Manage Custom Match Rules Window
The Manage Custom Match Rules window opens when you select Custom and then
click in the Create Additional Matches window. You can use various operators for
matching purposes. These operators are detailed below. For detailed instructions on
creating rules, refer to the Manage Custom Rules topic.
Custom Match Operators
Custom Match Rules that contain more than one condition use the Groups function.
• A Group consists of a logical operator and a condition.
• Groups are created to map a custom match rule.
The complete syntax of the custom match rule is displayed at the bottom of the
Manage Custom Match Rules window.
Logical Operators
Compares two or more conditions
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Comparison Operators
Compares column data with specific conditional values

2.6.3.3 Manage Custom Match Rules
This topic details how to set up and manage custom match rules

Note
The graphic above labels the parts of this window covered in the instructions below.
When you open the window, it will not display as in the graphic.

2.6.3.4 Add Custom Rule

1. In the Manage Custom Match Rules window, click .
2. From the Add Custom Match Rule dialog, enter a name for the custom match rule.
3. Click OK.

The name of the rule displays in the left pane of the Manage Custom Match Rules
window.

4. Highlight the new rule.
5. If you want to add more information about the rule, click the Description field and

enter the necessary data.
6. As applicable, select or clear the Ignore Case checkbox.
7. In the Rule pane, begin adding the conditions and parameters for this rule by clicking

on the default logical operator .
8. Click Add Condition from the pop-up menu.
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Note
The logical operator defaults to . If you want to use some other logical operator,
click on to select another operator from the pop-up menu.

1. Click the column name (displayed in blue and enclosed in brackets) .
2. Select the column name to match on for this condition.

Note
This defaults to an alphabetical list of columns selected for display.
For example, you can select Staked to choose points that have been flagged as
already shot or staked in the field.

1. The comparison operator list is dynamic, based on your selection in Column Name.
Column Name
For example, if you choose as your column name, the comparison operator list has different options than
when you choose .

Attribute 1
Staked
1. Click the comparison operator.
2. Select the desired operator from the list.
3. Click OK.
4. To add another group condition to this custom match rule, refer to the Add →

Modify Group → Condition to Custom Match Rule topic below.

2.6.3.5 Edit Custom Match Rule Name
1. In the Manage Custom Match Rule window, highlight the rule in the Name list to

edit.
2. Click . The Edit Custom Rule Name dialog opens.
3. Modify the Name.
4. Click OK.

Note
If you need to change the conditions, refer to the Add → Modify Group →
Condition to Custom Match Rule topic below.

2.6.3.6 Add → Modify Group → Condition to Custom Match Rule
1. In the Manage Custom Match Rule window, highlight the Name of the rule you wish

to add a group or condition to.
2. In the Rule pane, click the logical operator you want to add a condition to.
3. Select one of the following options from the pop-up menu

Add Condition
The condition is added under the logical operator selected. The new conditions are
added to the existing custom match rule.
Add Group
The condition is added under the logical operator selected. The condition is added to
the existing custom match rule.

4. Review the complete condition displayed at the bottom of the
Manage Custom Match Rules window to ensure it is exactly how you want it.
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Note
The conditions will be read by the PROFIS Field Points software exactly as written.
If your import is not working as expected, you should carefully review the conditions
created in this window.

1. Click OK to save the custom match rule.

2.6.3.7 Delete Custom Match Rule
• In the Manage Custom Rule window, highlight the name of the rule you want to

delete.
• Click .
• Click OK in the confirmation window.

2.6.4 Edit Points File

This command allows you to edit points in an import file.
Quick Steps: Imports → Edit Import Points File

1. In the Select File To Edit field, click .
2. Navigate to the location of the import file.
3. Double-click the file. The field is populated with the path and the file name and the

data from the import file appear in the bottom pane of the window.
4. Change the information for the import points as desired.

Note
The coordinates and the Staked fields are not editable.
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1. When you have finished modifying the new point properties, click Save As to save the
import file.

2. If you want to keep the original file, save the changed file under a new name.
Save File
For example, append a version number to the file name.

1. In the Save As dialog, enter a file name.
2. Click Save.

Note
Do not change the file extension.
Click OK in the Edit Import File dialog.

2.7 Exports

The Exports group provides commands for exporting field points for use in other
products.
Quick Steps: PROFIS Field Points → Exports
On the PROFIS Field Points tab, go to Exports. Refer to the topics on the following
pages for more information on each utility.
• CSV → page 78

This export function creates a comma-separated file that can be manipulated for
import into other programs or opened in Microsoft Microsoft ® Excel ®.

2.7.1 CSV
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This export function creates a comma-separated file that can be manipulated for import
into other programs or opened in Microsoft ® Excel®.
Quick Steps: Exports → CSV
1. In the selected Field Points pane, click one of the following:

Select Field Points
This option allows you to choose the specific entities you want to include in your
export file. When you have finished selecting the points you want to place, press
on your keyboard. The Export to Hilti CSV window re-opens.

2. Select Entire Drawing
All points will be exported for the entire drawing. They will be included.

3. In the Point Type pane, select the checkboxes next to the types you want to include
in your export file.

4. In the Options pane, click next to the Format field and select the format you want
to use in your comma-separated values (CSV) file.

5. In the Options pane, select the appropriate checkboxes next to the following fields:
Set Objects As Exported
When you select this checkbox, a flag is set on all objects included in the export.
Include Previously Exported Objects
If you want all objects in your drawing included in the export file, regardless of whether
they were exported previously, select this checkbox.
Coordinates
Select the Use UCS to Export checkbox if you want to export your points based on
a different user coordinate system (UCS), if available.
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Choose the appropriate UCS from the list.
Note
If only one UCS is available, alternatives will not be available in the list

1. In the File pane, set the directory path and the file name as desired.
Directory
Defaults to the folder where the file was last saved. A sub-folder is created.
Name
The file name defaults to your [Drawing name]Field Points.

2. Click OK when you are ready.
3. When you have completed your export settings, review the export dialog.
4. Click OK.

2.7.2 TXT
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Navigate to the CSV button.
Click TXT.
Select the field points you want to export.
At the bottom of the window, select the point type you want to add.
Select the location for saving the data.
Click OK.

2.8 Help
The PROFIS Field Points help system explains how to work with the software application.
For each topic there is a brief description of what is available in the various windows,
along with instructions for the various tasks.

Note
This Help file applies only to PROFIS Field Points commands. When you use native
AutoCAD® commands, refer to the help installed with your program.

Quick Steps: PROFIS Field Points → Help
PROFIS Field Points offers two methods of obtaining help. Click on the appropriate link

for more detailed instructions on using each method.
Online Help → page 82
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2.8.1 Online Help

PROFIS Field Points includes an online help file that walks you through many of the
procedures for using the application.
This help function supports numerous options:
• In PROFIS Field Points-specific windows, you can press on your keyboard to view

help for the window you currently have open. The help messages provide you with
step-by-step instructions on completing procedures within the window.

• You can scroll through the table of contents to locate the topic containing the
procedure you need. The graphic below shows the PROFIS Field Points table of
contents.

• You can use the index or search tabs and use keywords to locate the information you
need.

• You may see hyperlinks in many of the topics. When you click on a hyperlink, the
associated topic displays. It contains additional instructions for completing tasks
within the active window
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